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You may not reproduce, transmit, transcribe, store in a retrieval system or translate into any 
human or computer language this manual and software. These actions, in any form or by 
any means, are illegal without the express written permission of Puritas Springs Software. 

 
 

&�� ��
 ' �( � � � � 	 �#&�� ��
 ' �( � � � � 	 �#&�� ��
 ' �( � � � � 	 �#&�� ��
 ' �( � � � � 	 �#����
 
During the period of time before a major upgrade, if the disk that makes up the then-current 
version of this software is defective, then return the software to Puritas Springs Software, 
645 McKee Trail, Hinckley, Ohio 44233-9209 and a replacement disk will be mailed to you. 
Puritas Springs Software reserves the right to define and decide what constitutes a major 
upgrade. 
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Puritas Springs Software provides U.S. Income Tax for Estates & Trusts, consisting of 
both the software and this manual, "AS IS." The software and manual carry no warranty as 
to performance, merchantability or fitness for any particular use. Puritas Springs Software 
specifically disclaims all warranties, express or implied, regarding the software or our ser-
vices, and Puritas Springs Software does not warrant that the software or services are 
free from defects, interruptions, errors or other program limitations. For states containing 
limitations on implied warranties, any such implied warranties are limited to 60 days from the 
date of purchase. The rights provided by this Limited Warranty shall be limited to the origi-
nal, registered and recorded purchaser of the software. Said rights are limited to the cost of 
the software and are non-transferable.  You assume all liability and responsibility for the ac-
curacy of any form produced by this software. Recognizing this, Puritas Springs Software 
has exercised due care in the preparation of the software and manual. In no event, how-
ever, shall the authors or publisher be liable for direct, incidental or consequential damages, 
or damages of any type, arising from the use of U.S. Income Tax for Estates and Trusts. 
 
This Agreement sets forth Puritas Springs Software’s entire liability and your exclusive 
rights and remedy with respect to the software. Headings are included for convenience and 
shall not be considered in interpreting this Agreement. This Agreement does not limit any 
rights that Puritas Springs Software may have under trade secret, copyright, patent or 
other laws, federal or state. 
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U.S. Income Tax for Estates & Trusts 
(W1041_06) is a true 32-bit Windows appli-
cation and runs on any computer running 
Windows Vista, Windows XP, Windows 
2000, Windows NT, Windows ME, Windows 
98 or Windows 95.  
 
United States copyright laws protect W1041_06 as the property of Pur itas Spr ings 
Software. Your W1041_06 distribution disk contains a registered serial number that 
is hidden in various places inside the software. Possessors of unauthorized copies 
violate Federal law. 

 
As noted in the following installation instructions, the files on the W1041_06 disk 
are compressed for distribution purposes. You cannot make use of these files with-
out first decompressing them. You cannot simply copy them to your hard drive 
manually. You must “ install”  them using the SETUP application that is on the dis-
tribution disk. 
 
Free Upgrades 
 
The programming and production constraints imposed by the time-sensitive nature 
of the subject matter are obvious. As is true of all tax software, upgrades are very 
important. Described below are several ways in which you can upgrade your soft-
ware. 
 
1. Use W1041_06’s Download Upgrade function on the Help menu. 

2. Visit the Current Versions page of our web site: � � � �� � ���� 	 
	 � ��� � 	 �
 � � . This 
web page has information about whether a newer version of the program is avail-
able and how to get it. 

3. You can also phone in your inquiry to the telephone number provided in the as-
sociated materials. 

 
Note that before reinstalling your 2006 version of W1041_06, that you must 
uninstall any prior 2006 versions you may have installed. This does not include 2005 
(W1041_05) or prior versions (W1041_04, W1041_03, etc.). This requirement only 
applies when reinstalling the 2006 version. In other words, for example, updating 
your software from Version 6.01 to 6.02. The update function is explained in more 
detail on pages 5 and 6 or this manual. And don’ t worry, your client files will not be 
affected by the removal/reinstallation process. 
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In General  
 

Install U.S. Income Tax for Estates and Trusts 
(W1041_06) to your hard drive by following the 
steps outlined below. Before starting the installation, 
we should mention that the files on the distribution 
compact disk (CD) are compressed, and therefore, you must “ install”  W1041_06 to 
your computer rather than simply copying the files from the CD to your hard drive. 
For that same reason, you cannot run W1041_06 from the CD. You must install 
W1041_06 to your hard drive. 
 
Network Computers. W1041_06 is an ordinary 32-bit Windows program. It is not a 
“network”  program in the sense that it permits simultaneous access to a file by multi-
ple users. However, W1041_06 runs on network installations so long as you have pur-
chased a network license. In the case of network computers, the types and implemen-
tations are diverse and we cannot give network-specific technical information in this 
manual although we can usually answer questions about W1041_06 to assist network 
administrators on issues involving installation and setup if you have purchased a net-
work license. 
 

Installation 
 

A.  Place the disk in your drive. 
 
B.  On most systems, depending on your license, installation will begin automatically, 
however, if the installation wizard does not star t automatically, take the following 
three steps: 
 

1. Press the Start button; 
 
2. Click on the Run item; and 
 
3.  Type the command shown below. Note that if you’ re installing from a dif-

ferent drive, you must use the correct drive letter, i.e., “ E:\SETUP” . 
 

D:\SETUP.EXE 
 

C. The Setup progress meter will appear briefly until the Welcome dialog displays. 
Click the Next button to begin the installation. Follow standard Windows instal-
lation protocol by making sure all other  applications are turned off—not just 
minimized, but terminated. Click Cancel if you want to abort installation. 
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D.  The Pur itas Spr ings Software L icensing Agreement appears next. Check the I 
accept … option to accept the terms and conditions of the license and continue with 
the installation. If you do not agree to the terms of the Licensing Agreement, you will 
not be able to install the program. Press the Yes or Next button to continue. 
 
E. Verify your user identification information and click the Next button. 
 
F.   The Setup Type dialog will appear next. Here you must select the Setup type. 
There are two to choose from: (1) Typical, where all programs features will be in-
stalled (This requires the most disk space), and (2) Without Registry Settings, 
where the W1041_06 program is installed without affecting the registry. This second 
setup is used when reinstalling W1041_06 on a network. It keeps the Default ETA 
file location intact on the Options menu. If you’ re not reinstalling on a network, 
choose Typical and click on the Next button to continue.  
 
G. Verify the installation directory. We strongly recommend using C:\Program 
Files\Puritas\W1041_06 which is the default. If you want to use an alternate in-
stallation directory or drive, you can use the Change button to make your selection. 
Click the Next button to continue. WARNING: Changing the default installation 
directory will require corresponding adjustments to the default file locations on 
the Options menu. 
 
H.  The installation begins when you click the Install button in the Ready to Install 
the Program dialog. A progress meter will keep you informed as the program files 
are transferred from the CD to your hard drive. 
 
I.  When the entire installation process is complete, the InstallShield Wizard Com-
pleted dialog advises you that the installation process was successfully completed. 
Click on the Finish button. 
 

Running W1041_06 
 
You start W1041_06 by (1) double-clicking the W1041_06 icon on the desktop, or 
(2) clicking on the Start button, selecting the Programs submenu, then selecting the 
Puritas Springs Software submenu, and finally the W1041_06 item.  
 

Updating and Reinstallation 
 
If you want to automatically download an upgrade from our web site, please read this 
section. 
 

1. Download the Upgrade. 

A. Click on W1041_06’s Help menu and select Download Upgrade. 

B. In the Download Upgrade dialog box, click on the Check Availability but-
ton. Note that some systems, typically networks, may have security software 
and/or hardware in place that prohibit downloading executable files. If this is 
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true in your office or you are having problems with the download, check 
with your network administrator. 

C. After clicking the Check Availability button, you may get one of three re-
sponses. 

1) You are notified that a newer version is available and the Check Avail-
ability button changes to a Download Upgrade button. Click on 
Download Upgrade button and see the file downloading. 

2) You are notified that there is no newer version available, in which case, 
you’ re done. 

3) A message indicates an error, ie., “HTTP Get Failed.”  Talk with your 
network administrator or send in your disk according to our instructions 
on the Current Versions page of our web site: www.puritas-springs.
com. 

2. Remove W1041_06. First, it is important to know that removing the 
W1041_06 program using Windows’  Add/Remove function will not delete 
or  harm your  client files. That being said, you should always back up the Files 
subfolder that is contained within the W1041_06 program folder. It is there that 
your client files are stored. The default path is C:\Program Files\Puritas
\W1041_06\Files\. Here are the steps for removing the prior version of 
W1041_06. 

A. Exit the W1041_06 program. 

B. Click on the Start button. From the Start menu select Settings, and then 
Control Panel. Note that in some Windows versions, you may need to navi-
gate to Control Panel in a different way. However, once in Control Panel, 
double-click the Add/Remove Programs icon. If you don’ t see the Add/
Remove Programs icon, you may need to click on the Classic View link 
or option. 

C. Select W1041_06 from the program list within the Install/Uninstall tab. 
With the W1041_06 item highlighted, click the Add/Remove button. 

D. When the Welcome dialog appears, click the Next button to begin the re-
moval process. 

E. The next dialog box to appear is titled Program Maintenance. Click the ra-
dio button next the Remove item, and then click the Next button. 

F. Remove the Program is the next dialog box to appear. The InstallShield 
Wizard will begin to remove the old W1041_06 program when you click the 
Remove button. 

G. You are notified when the removal function is complete. In the dialog box 
that appears, click the Finish button to close the InstallShield Wizard 

3. Install the New Version. The final step in the upgrade process is to install the 
new version by executing the file you downloaded. The name of the downloaded 
file is setupw1041_06.exe (note that sometimes the exe extension is hidden) 
and it is located by default at C:\Program Files\Puritas\W1041_06\. When 
you find the file, double-click on it and follow the installation instructions con-
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tained on page 4 of this manual. If you don’ t know how to find the file, try fol-
lowing these steps: 

A Go to My Computer 

B Double-click the C:/ or Local Hard Drive icon. 

C Double-click the Program Files folder. 

D Double-click the Puritas folder. Note that you may be required to click the 
option Show Hidden Files in order to find the Puritas folder. 

E Double-click the W1041_06 folder 
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When you start 2006 U.S. Income Tax for Es-
tates and Trusts for Windows (W1041_06), it 
displays a blank Form 1041 (blank except for 
any default information that may be present in 
the DEFAULT.ETA file). The cursor is blink-
ing near the top of the form in the section for 
fiscal year filers. The text box will move around on the form as you enter informa-
tion. Use the  ����  (TAB) key to move from field to field. Use ���� ���� to go back-
wards. You can also point to different areas of the form with your mouse to jump to 
remote spots of the form without needing to hit �  repeatedly. By the way, if you’ re 
not inclined to type the information contained in the following tutorial, you can fol-
low along by opening the SAMPLE.ETA file contained on your hard drive. Simply 
click on the File menu, select the Open command, then select the SAMPLE.ETA 
file and click on the Open button. 
 
Step 1. Complete Form 1041, page 1, up to line 9 
 
When you start W1041_06 or when you select New from the File menu, you see a 
blank Form 1041. The top of Form 1041 is where all the basic taxpayer information is 
entered. This information, in particular, is used as a database for the rest of the return. 
In other words, when you complete the taxpayer’s name and tax identification num-
ber, etc., this information automatically transfers to all the other related forms as re-
quired. To begin this tutorial, start at the top and work your way down to line 9.

Figure 1 – Completed top portion of Form 1041. 

�  

� �  
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As you proceed you’ ll note that certain text input boxes have a light blue back-
ground. These boxes are special because W1041_06 will complete these fields auto-
matically. Part B of the top part of Form 1041 is the first example of this that you 
will encounter—Number of Schedules K-1 attached (see instructions). You need not 
complete this entry. W1041_06 will fill it in later based on how many Schedule K-1s 
you complete in one of the later steps. 
 
Even though W1041_06 completes these types of answers automatically, you can 
select Override from the Options menu if you’d like to defeat W1041_06’s calcula-
tion and enter your own information. There may always arise extenuating circum-
stances where you may need to deviate from W1041_06’s method of calculation. 
 
Here We Go 
 
IMPORTANT: Press � after every entry.  In order to give you a more complete 
understanding of the data entry process, we created the screen on the prior page us-
ing the entries below: 

1 Press ���� two times to advance the input box to Part A of Form 1041- Type of 
entity. The focus should be on the Decedent’s estate checkbox. You can 
place or  remove a checkmark by pressing the spacebar or  clicking with 
your  mouse. In our example you’ ll want to make sure there is an "x" in the De-
cedent’s estate checkbox. 

2 Press ���� enough times to advance the text input box to the Name of estate or 
trust area. You can enter Estate of John R. Smith in this box. This area of the 
form has enough room for two lines of text, so if your estate or trust has a short 
name that will fit on one line, you might want to use the second line for the name 
so it won’ t appear too close to the top of the box. This is what we did in the 
SAMPLE.ETA file on your hard drive. 

3 Press ���� twice and enter the name of the fiduciary as Charles R. Smith, Ex-
ecutor. 

4 Using the ���� key to move from field to field, complete the remaining entries as 
shown below. Remember to press ���� after each entry. 
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At this point, your screen should look like the sample tax return shown in Figure 1 
on the preceding page. 

!  
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TAB &  SHIFT TAB. If you’ re following through this example, you’ ll note we told 
you to use ���� after each entry. This works best and is the recommended Windows 
method of moving focus. In addition, you can use the �  key when you’ re on a 
form in the same way as you use ���� . For some, the �  key is the natural, type-
writer way of doing things, however, the Windows way is to use ����  to move the text 
box (or focus as it is sometimes called) and we encourage you to get in the habit of 
using ����  instead of � . You’ ll understand why as you use Windows programs 
more and more. I f you hold the ���� key down when you press ���� or � , you 
can move the focus backwards to return to a previous entry. 
 
 
Step 2. Give the File a Name 
 
When you first start a file, it has no name. You are reminded of that if you look at 
the title bar where it says NONAME. 
 
Don’ t work for too long without a file name. After you put in a few crumbs of infor-
mation like we just did in this example, you’ ll want to use the File|Save As com-
mand to give the file a name. Use any legitimate 32-bit Windows file name, i.e. 
Smith, Joseph.ETA. Better yet, omit the period and extension entirely and let 
W1041_06 add it automatically. Once the file has a name, you’ ll see it on the win-
dow’s title bar . To avoid misplacing your  file, make sure you save your  files in 
the C:\Program Files\Puritas\W1041_06\Files directory. 
 
 
Step 3. Interest &  Dividends 
 
You probably noticed that lines 1 (interest) and 2 (dividends) were light-blue in 
color and W1041_06 did not permit you to make entries on those lines. Most offices 
like to itemize the interest and dividend income even though it is not required. To do 
this, go to the Display menu and activate the Form 1041 submenu. The submenu 
contains an Interest Items submenu that has a New Interest Page command. If 
you click the New Interest Page command, a blank interest schedule will appear 
where you can itemize the taxpayer’s interest income sources. 
 
In our example, we entered National State Bank as the interest payor and entered 
2500 as the amount paid. That’s all you have to do. Enter the payor’s name and the 
amount paid for each payor. W1041_06 will put the schedule’s total at the bottom of 
the page and transfer the totals of all interest continuation schedules to line 1 of 
Form 1041. 
 
What we said earlier in Step 3 is not entirely true. You can type in an overrideable 
text input box by tabbing to it and then pressing the � � key combination. The 
text will change from black to red—red text representing areas where you decided 
not to accept W1041_06’s recommended answer. You can also select Override from 
the Options menu. This permits you to type in the input box. If you do not override 
these light blue boxes, you will get an error message when you attempt to type in 

�  
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them. In other words, if you didn’ t want to itemize your income you could override 
line 1 or 2 and simply enter the interest and dividend totals on the appropriate lines 
of page 1 of Form 1041 without visiting the interest or dividend worksheets. 
 
IMPORTANT NOTE. With respect to the $2,500.00 interest amount, note that 
W1041_06 does not accept dollar signs ($) or commas (,) in dollar or other numeric 
entries. Therefore, simply enter the proper numbers and W1041_06 will add the nec-
essary punctuation. 
 
Dividend income is handled the same way as interest income. Enter your dividend 
payors and amounts on the Dividend continuation pages. Dividends will be totaled 
automatically and transferred to line 2 of page 1. There’s no sense belaboring the de-
tails. Our sample tax return has one dividend item: Microware Corporation—$1,500. 
 
Step 4. Complete Schedule D 
 
Find Schedule D on the Display menu (Display|Form 1041|Schedule D|Page 
1). When Schedule D appears on your screen, the text input box is positioned in the 
Name of estate or trust area at the top of the page. This is another example of an 
overrideable entry. In just about every instance, this field will be completed auto-
matically from your entry on page 1 of Form 1041. 
 
In the example, we will enter one long term capital gain as shown below. Remember 
as you make your entries that you must not put dollar signs ($) or commas (,) in dol-
lar amounts. Note too that dollar amounts are automatically rounded off in accor-
dance with IRS regulations. 

Long Term Gains &  Losses. 
 

6� 7��������������������������������������� 6	 7����������������� 6�7����������������� 6� 7����������������� 6� 7������������������6 7�

$� �� �� � !!� � ��� � ����������������������� � �1�� - ����������� 1�. . �� � ��������� +� � � �������������� . 5� � ��������������. � � �

�

When you have completed Schedule D, your screen should look like the one below. 

Figure 2. Completed Schedule D.  

$ 
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Step 5. Complete Deductions Section of Form 1041, Page 1 
 
Even though you’ re looking at Schedule D, page 1 of Form 1041 is still on your 
desktop. Go to the Window menu. You’ ll find Form 1041 listed with Schedule D at 
the bottom of the Window menu. Return to Form 1041 by clicking on it in the Win-
dow menu’s list. You could also display Form 1041 from the Display menu. When 
you see Form 1041, make the following entries in the Deductions section, lines 10 
through 15b. 
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Note that any amounts on the schedule for Form 1041, Line 15b (deductions subject 
to the 2% floor) will be totaled and then decreased by the 2% floor. 
 
Step 6. Complete Form 1041, Page 2, Schedule B 
 
Now is a good time to mention Windows housekeeping. You’ ll soon be selecting 
Form 1041, Page 2 from the Display menu, but first you may want to put away 
some of the forms that are already out on the desktop. You’ re through with Schedule 
D, for instance, so display it via the Window menu, then click on the Close Win-
dow button on the button bar (the hand holding a pencil eraser). Don’ t worry about 
losing your information; you can redisplay a form at any time with your previously 
entered information. 
 
One reason to practice good housekeeping is that every form and schedule you dis-
play uses a portion of memory. If you display too many pages, you’ ll eventually en-
counter errors as your computer runs out of memory. It’s rarely necessary to keep 
more than two or three windows open at the same time. 
 
You should see your return beginning to take shape. As you display Schedule B, 
you©ll see that most of it is complete already. Enter the amount of $2,000 on line 9.  
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Figure 3. Completed Schedule B. 
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Schedule B should look like the one shown at the bottom of the previous page. 
While you’ re on page 2 of Form 1041, note that you must always complete the 
Other Information section at the bottom. Each of the No boxes in this section are 
checked . This is the default, so you shouldn‘ t have to do anything here except a vis-
ual check.  
 
Step 7. Schedule I . 
 
As you are probably already aware, we designed W1041_06 so that the background 
color of an entry’s text input box tells you where you should make entries. Gener-
ally, you complete the boxes that have a silver or light gray background and 
W1041_06 completes the boxes with light blue colored backgrounds. Also, if you 
override a blue-colored box, the answer you enter will be in red so that you can re-
view a form and immediately see whether there are any overridden answers. 
 
With Steps 1 through 6 completed, you’ ll find that the entire estate tax return is 
nearly ready. All you need to do is look over the various forms on the screen and en-
ter any remaining information that is peculiar to a particular form or schedule. Some 
forms are nearly 100% complete so that there is nothing for you to enter. Schedule 
D, Part V is an example of a form section that, in our example, W1041_06 com-
pletes without requiring any further entries on your part. 
 
To continue with our example, display Schedule I, Parts I & II (Display|Form 
1041|Page 3—Sch I, Parts I & II). There are two entries to make on this page: 
 
1. In Part I, enter $4,250 (4250) on line 2, and 
2. In Part II, enter $200 (200) on line 36.  
 
Step 8. Schedule K-1 
 
When you first start W1041_06 or select New from the File menu, you have a blank 
1041 with no Schedule K-1s attached. If you want to complete Schedule K-1, go to 
the Display menu and select Schedule K-1. The submenu has either one or three 
commands; if no K-1s have been added previously, there is only one command—the 
New Schedule command.  
 
In our example, you would go to the Display menu. There should be only one sub-
menu (New Schedule) for the Schedule K-1 menu. In our Sample file, by contrast, 
there are three commands on the submenu because we already began adding K-1s. 
Regardless, select New Schedule. When Schedule K-1 appears on your screen, 
complete it as described below. 
 
If there is one or more K-1s, there are three commands—the first (New Schedule) 
adds a new blank K-1 to the form set for you to complete; the second (View Sched-
ule) lets you view any already-created K-1; and the third command (Delete Sched-
ule) lets you delete a previously created Schedule K-1 form. 
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When Schedule K-1 appears, tab to the Amended K-1 checkbox in the upper right 
part of the form. Press the � key to move to the Beneficiary’s identifying number 
field. Complete the identifying number and name and address as detailed below. 
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Some of the lines on Schedule K-1 are completed automatically based on your ear-
lier entries. The K-1 amounts are calculated by apportioning income and deductions 
and dividing that amount by the number of K-1s. Because the allocation of deduc-
tions can get complicated, it is best to review the K-1 amounts carefully.�
 
Step 9. Finishing Up 
 
Other  Forms and Calculation Order  
 
This Sample file gave you a step-by-step introduction to W1041_06’s entry system. 
However, you’ ll come across returns in which Schedule A is required because of 
charitable contributions or it’s possible that because of the extent or nature of the es-
tate’s deductions that it is subject to alternate minimum tax—Form 1041, Pages 3 & 
4, Schedule I. This sample was included to give you practice with the basic system 
of entering information, not to take you through every field of every form and sched-
ule of a complicated return. 
 
Undoubtedly, you will be dealing with more difficult returns than the Sample file. 
When you do, you may find the list below handy. Although you can complete forms 
and schedules in any order, you will find the list below parallels the logical progres-
sion of the 1041 computation. 
 

1. Form 1041, Page 1 (Sections A through G) 
2. Interest Schedule (transferred to Form 1041, Page 1, Line 1) 
3. Dividend Schedule (transferred to Form 1041, Page 1, Line 2a) 
4. Other Deductions Schedule (transferred to Form 1041, Page 1, Line 15a) 
5. Other Deductions Subject To A 2% Floor Schedule (transferred to Form 1041, Page 

1, Line 15b) 
6. Short Term Gains/Losses (Sched D, Page 1, Line 1) 
7. Long Term Gains/Losses (Sched D, Page 1, Line 6) 
8. Schedule D, Parts I & II  
9. Qualified 5 Year Gain Worksheet (transferred to Sched D, Line 15c) 
10. 28% Rate Gain Worksheet (transferred to Unrecaptured Sec 1250 Gain Worksheet 

& Sched D, Part III, Line 15e) 
11. Unrecaptured Section 1250 Gain Worksheet 
12. Schedule D, Part III 
13. Form 1041, Page 1, Lines 1 to 9 
14. Schedule A (transferred to Form 1041, Line 13) 
15. Form 1041, Page 1, Lines 10 to 17 
16. Schedule B (transferred to Form 1041, Line 18) 
17. Form 1041, Page 1,  Lines 18 to 22 
18. Schedule D Tax Worksheet (transferred to Sched G, Line 1a) 
19. Schedule D, Part IV
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20. Capital Loss Carryover Worksheet (transferred to Form 1041, Line 22 & Capital 

Loss Worksheet) 
21. Schedule D, Part V (transferred to Sched G, Line 1a) 
22. Schedule I, Part I, lines 1 to 25 
23. Schedule I, Part II, lines 30 to 44 (transferred to Sched I, Line 26) 
24. Schedule I, Part I, lines 26 to 29 (transferred to Sched G, Line 1c) 
25. Schedule I, Part III, Lines 45 to 51 (transferred to Sched G, Line 1c) 
26. Schedule I, Part IV (transferred to Sched I, Part III, Line 52) 
27. Schedule I, Part III, Lines 52 to 56 (transferred to Sched G, Line 1c) 
28. Schedule G (transferred to Form 1041, Line 23) 
29. Form 1041, Page 1, Lines 23 to 29 
30. Form 1041-ES Worksheet and Voucher 
�

Step 10. Checking Your  Return 
 
You must review your  return. In order to assist in the review and assembly of the 
return and its attachments, there is a Check Return item on the Options menu. The 
Check Return list prepares a viewable/printable list of Form 1041 attachments and 
warnings. Be mindful that there is no substitute for your own watchful eye. 
 
Another thing to note is that the trust or estate’s 2007 estimated tax payments are 
calculated on the basis of 2006 income. If the estate or trust expects 2007 income to 
differ appreciably, you must make adjustments on the worksheet by overriding the 
estimated income entry on line 1 of the Estimated Tax Worksheet. 
 
The order  in which the var ious forms and schedules are calculated is not some-
thing that you need to memor ize. Once you get used to W1041_06 it really doesn©t 
matter in what order  you complete the forms and schedules so long as you complete 
them all. 
 
Step 11. Previewing &  Pr inting 
 
When you click on the Selected Forms command, a dialog box appears in which 
you can select the forms you wish to print. Necessary forms are selected automati-
cally. Of course, you can print any form or combination of forms from the Print 
menu, but the Selected Forms command is convenient regardless. Of course you 
can print forms and schedules in the customary manner, but if you wish to modify 
the forms or add notes or comments, you may want to use the Sent To Word Proc-
essor feature that is explained in detail below. 

!  
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Miscellaneous 
 
Sending Forms to Word Processor  
 
W1041_06 has the ability to create an RTF file that your word processor can read so 
that when you “print”  your forms, your word processor is started and the automati-
cally-generated RTF file is opened. The purpose of this feature is to let the user 
make form and substance modifications to forms and data that would otherwise be 
impossible within the confines of W1041_06 itself. Microsoft developed the RTF 
standard so it comes as no surprise that Microsoft’ s Word for Windows is best at 
reading RTF files. Therefore, if you have MS Word, you should go to the Options 
menu and select Word for Windows as your word processor using the Set Word 
Processor item.  
 
WordPad. Because of its simplicity, your best choice of word processor may be 
WordPad. The good thing about WordPad is that works with all types of printers. 
The bad thing about WordPad is that its ability to read formatting information is 
somewhat lacking and therefore you must manually set the margins once (using the 
File menu’s Page Setup item in WordPad). Again, setting the margins is very 
important to the look and format of the forms and schedules because it governs 
both line breaks and page breaks. Set the margins as follows: top=0.25” ; 
left=0.50” ; right=0.50” ; and bottom=0.25” .  
 
WordPerfect. WordPerfect also reads and writes RTF files but its ability to do so is 
severely hampered by the fact that it miscalculates line spacing. Even if you make 
template corrections in WordPerfect, WordPerfect doesn’ t seem to be able to recog-
nize its own RTF files thus rendering the otherwise excellent Reveal Codes fea-
ture useless. For simplicity’s sake, we recommend not using WordPerfect; use 
WordPad instead. 
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This paper manual is merely an outline of the basics of installation, getting started 
and simple information entry. From there, you can get help via the program’s 
Help|Table of Contents menu. 
 
If you’ re like us, you might be doubtful as to whether help files can be truly helpful. 
Regardless of  any drawbacks, we found them to have significant benefits over their 
paper counterpart. 
 
Help Is Always There 
When we were at the office, the manual was at home. When were on the computer at 
home, the manual was at the office. On unfortunate occasions, that alone can make 
you lose a day. It never happens with help files. They’ re always there. A copy for 
your home computer, and a separate one for the office. Ditto for your laptop! When 
you’ re desperate for information, you can always count on its accessibility. 
 
Help Is Hyper linked, Searchable &  Better  Indexed. 
We took extra time to develop a logical system of indexing. You should find that a 
help file’s searchability can be a time-saver when you’ re looking for a snatch of text. 
The point and click links between key words provide instant information without 
fumbling though page after page looking for something. This non-linear  characteris-
tic is part of what makes help files so uniquely useful. 
 
Help Is Up To Date 
Because they are printed in larger quantities, paper manuals fall out of synch with 
last-minute or late-minor programming changes during the duration of the “printing.”  
Help files, on the other hand, are easier to keep current with programming changes 
because their modification involves no additional processing steps to implement (i.e., 
physical transportation, printing, binding, etc.). 
 
Paper  Fix 
You can print any help topic by simply pressing the help window’s Print button, or 
using the menu’s Print Topic command. 
 
Form 1041 Instructions &  Publication 950 
The entire printed instructions for Form 1041 and assorted schedules can be found on 
the Instructions item of W1041’s help menu.  
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Checking out the following help topics before 
digging in to W1041_06 will reduce the learn-
ing curve, although you should find 
W1041_06 relatively straightforward to use. 
 
1. Download Upgrades 
Just like tax-time is crunch-time for preparers, 
it’s also crunch time for programmers. We try 
to create a perfect program within days of the 
Form 1041’s release by the IRS. This means that revisions are more the rule than the 
exception. Note that W1041_06 has a Download Upgrade item on the Help menu 
that lets you obtain late-breaking programming changes 24 hours a day, 7 days a 
week. The update process is explained in more detail on pages 5 and 6 of this manual. 
 
2. Overr iding Answers 
You’ ll use this command when you need to manipulate entries in text input dialogs 
that have light blue colored backgrounds. 
 
3. Using The Keyboard 
This is a good topic to print because it summarizes all the key commands that are 
available in the program. 
 
4. Form 1041 Instructions &  Publication 950 
You can access these topics from the W1041_06 Help menu. The entire printed in-
structions for Form 1041 and assorted schedules can be found on the Instructions item 
of W1041_06’s help menu. Also present in its entirety as a help file is IRS Publica-
tion 950—Introduction to Estates and Trusts. 
 
5. What is the DEFAULT.ETA file? 
This topic is a subtopic of the Essential or Common Questions topic. It explains how 
to customize the blank, start-up tax file so that common, usually unchanging informa-
tion is set up to appear automatically when you select New from the File menu.  
 
 
 


